490 Usuários online agora
Faça perguntas sobre relatórios personalizados do Google Analytics, o uso da API e do Google Tag Manager e outros recursos avançados
Guie-me
star_border
Responder

Analytics com problema

[ Editado ]
Calouro ✭

Uso prestashop 1.6.0.14

 

Instalei em meu site dois módulos para o Analytics, o Google Analytics onde insiro o ID de acompanhamento, e o Google Analytics API, onde configuro as informações de API.

Logo que instalei já tive informações de quantas pessoas estavam conectadas, e estava tudo funcionando perfeitamente.

 

A dois dias atrás de repente parou de funcionar, achei estranho, tentei reconfigurar e nada de funcionar, resolvi deletar minha conta de email com todos os serviços.

 

Criei uma nova, refiz todos os passos para ativar, e, ainda continua dando erro status: código de acompanhamento não instalado, inclusive em meu BackOffice no módulo de ativação mostra como logado mas relata erro  de retorno.

 

Em meus relatórios OnLine em tempo real aparece conexões de clientes, mas não está mostrando com fidelidade as páginas visitadas. Uma amiga entrou em meu site, acessou várias páginas e só mostrou duas, sendo que na primeira instalação eu visualizava perfeitamente as páginas visitadas de cada cliente em tempo real.

 

No relatório público alvo está completamente vazio, sem informação alguma

 

Alguém pode me dar uma sugestão para resolver esses problemas?

Especialistas responderamverified_user

Re: Analytics com problema

Principal Colaborador
Rodinei, você não precisava ter deletado seu e-mail, no seu caso teriamos que verificar o código fonte, provavelmente seu APP teve alguma atualização e parou de funcionar,

Tente instalar o Tag Assistant no Chrome e acesse o site, e verifique que erros e ele informa.

Pode ser que algumas de suas páginas estejam sem o código instalado