AdWords
342 Usuários online agora
342 Usuários online agora
Aprenda a usar recursos e relatórios para medir seus resultados com o AdWords: quais os melhores relatórios do AdWords e as principais formas de utilizá-los para entender e otimizar a performance de sua conta
Guie-me
star_border
Responder

Nenhum hit

Calouro ✭ ✭

Não estou recebendo Hits do analytics e todas as respostas anteriores não me ajudaram,pois não tem uma explicação que me direcione exatamente onde devo entrar para resolver.Já tentei de tudo, por favor me auxilie de uma maneira mais simples que eu mesma possa resolver. OBg..

Especialistas responderamverified_user

Nenhum hit

Aprendiz ✭ ✭

Boa tarde Fabiana, 

 

pode nos mandar o link do seu site, para olharmos se está tudo certo?

Chegou fazer teste de "enviar trafego de teste"?

Ali você já pode ter noção se o código está inserido corretamente ou não.

 

Espero ter ajudado;
Minha resposta foi útil? Se sim, marque como "melhor resposta". Saiba como aqui.

Nenhum hit

Principal Colaborador

@Fabiana G,

 

Você já validou se o snippet do GA esta implementado em todas as páginas?

Você já verificou se não tem nenhum filtro que esteja causando esse problema?

 

Pode compartilhar a url do site que esta com esse problema?

 

Ricardo Gaya

Minha resposta foi útil? Se sim, clique em "Aceitar como solução". Saiba mais aqui.

Nenhum hit

Calouro ✭ ✭

olá boa tarde obrigada por responder ..URlhttp://stealtheshowone.com/

Re: Nenhum hit

Principal Colaborador

@Fabiana G,

 

Me parece que o snippet esta com um erro no ID.

 

Esta assim:

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', '4/iU49jADaZ6E69TYdaNh6i8KPnRRwLXyxFoB8pzufxloUA-84496168-1', 'auto');
ga('require', 'ec');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');
</script>

E deveria estar assim:

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84496168-1', 'auto');
ga('require', 'ec');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');
</script>

Você tem outro GA implementado que é o:

 

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-84496168-1', 'auto', {'siteSpeedSampleRate' : 20});
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview', {'anonymizeIp': true});
  window.google_analytics_uacct = "UA-84496168-1";
</script>

<!-- END GADWP Universal Tracking -->

 

Corrigindo o erro que mencionei deve voltar ao normal. Smiley feliz

 

Qualquer coisa avise.

Ricardo Gaya

Minha resposta foi útil? Se sim, clique em "Aceitar como solução". Saiba mais aqui.

Re: Nenhum hit

Principal Colaborador

@Fabiana G,

 

Acho que fica melhor assim para visualizar! 

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', '4/iU49jADaZ6E69TYdaNh6i8KPnRRwLXyxFoB8pzufxloUA-84496168-1', 'auto');
ga('require', 'ec');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');
</script>

 

 

E a versão corrigida seria:

 

 

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-84496168-1', 'auto');
ga('require', 'ec');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');
</script>

 

Abraço. 

Ricardo Gaya

Minha resposta foi útil? Se sim, clique em "Aceitar como solução". Saiba mais aqui.

Re: Nenhum hit

Principal Colaborador

@Fabiana G,

 

Uma maneira fácil e simples de você validar se seu tagging esta certo é utilizando uma extensão do Chrome que é a Google Tag Assistant. 

 

Link - https://chrome.google.com/webstore/detail/tag-assistant-by-google/kejbdjndbnbjgmefkgdddjlbokphdefk

 

Com ela você valida rapidamente se esta tudo ok ou não.

Ricardo Gaya

Minha resposta foi útil? Se sim, clique em "Aceitar como solução". Saiba mais aqui.

Nenhum hit

Calouro ✭ ✭

Ricardo obrigada mas acho que vou ter que procurar um profissional,porque naõ estou conseguindo sozinha...

 

Nenhum hit

Principal Colaborador

@Fabiana G

 

Pelo o que eu você esta usando Wordpress. Certo? Você esta utilizando algum plugin para implementar o Google Analytics no seu site? Como você colocou o GA no seu site?  

 

Ricardo Gaya

Minha resposta foi útil? Se sim, clique em "Aceitar como solução". Saiba mais aqui.

Nenhum hit

Calouro ✭ ✭

Eu já coloquei tags...e não tem opção de traduzir para português...então fica dificil saber extamente o que fazer