AdWords
719 Usuários online agora
719 Usuários online agora
Aprenda a usar recursos e relatórios para medir seus resultados com o AdWords: quais os melhores relatórios do AdWords e as principais formas de utilizá-los para entender e otimizar a performance de sua conta
Guie-me
star_border
Responder

Otimização de mecanismos de pesquisa não funciona

Calouro ✭ ✭

Amigos, no site de uma cliente o Analytics está funcionando normalmente.

No entanto, desde o início deste mês as informações de SEO em "Aquisição > Otimização de mecanismos de pesquisa" pararam de ser exibidos. O gráfico está zerado. Tentei excluir e criar novamente a conta, sem sucesso.

Qual será que é o problema?

Alguma sugestão?

Abraço.

 

Especialistas responderamverified_user

Re: Otimização de mecanismos de pesquisa não funciona

Principal Colaborador

Olá Bruno, como vai?

 

É preciso verificar se esse comportamento foi apenas para o seu tráfego orgânico. Se sim, pode ter sido algo relacionado ao posicionamento do seu site, mas já se isso aconteceu também para outros meios, ai pode ser algo relacionado ao seu GA. Consegue verificar isso pra gente?

 

Se você chegou a excluir a conta e criar uma nova (um novo UA), não será possível resgatar nenhum dado, infelizmente.

 

Abraços,

Re: Otimização de mecanismos de pesquisa não funciona

Estrela em Ascensão
Para verificar se as tags Google estão corretamente instaladas, instale essa extensão no seu navegador Chrome:

https://chrome.google.com/webstore/detail/kejbdjndbnbjgmefkgdddjlbokphdefk

Ele irá indicar se a tag esta realmente ativada.

Abrs e bom trabalho!
_ _ _ _ _
Att Ricardo Fernandes


Re: Otimização de mecanismos de pesquisa não funciona

Calouro ✭ ✭
Muito obrigado pela resposta, Leandro.
O que exclui não foi a conta do GA. Foi apenas o vinculo do Search Engine.
O problema que estou tendo é que funcionava, agora o gráfico fica zerado. Como se nunca tivesse funcionado. Como faço para te mostrar o meu problema? Pode ser por print?
Muito obrigado. Abraço

Re: Otimização de mecanismos de pesquisa não funciona

Calouro ✭ ✭
Oi Ricardo, muito obrigado pela atenção.
Estou com a extensão ativa e a TAG do GA funciona normalmente. Consigo ter a informação de todos os outros relatórios, menos do SEO. Ele funcionava e parou. Além disso, não me mostra as informações anteriores (que já estavam lá). Não sei o que pode estar acontecendo.
Muito obrigado pela dica. Abraço.

Re: Otimização de mecanismos de pesquisa não funciona

Principal Colaborador
Olá Bruno

Se aceder ao webmaster tools (actual search console) consegue ver os dados?

Lembrando que o search console so disponibiliza dados dos últimos 3 meses.
abraço
Nuno Mota
google + "Não podemos prever o futuro, mas podemos criá-lo (Paul Pilzer)"

Google

Re: Otimização de mecanismos de pesquisa não funciona

Calouro ✭ ✭
Oi Nuno, não tenho dados nem no Webmaster tools nem no Analytics. É como se a função nunca tivesse funcionado. Dê uma olhada em meus prints:
http://www.renatacarneirodacunha.com/issue_03.jpg
http://www.renatacarneirodacunha.com/issue_04.jpg

Re: Otimização de mecanismos de pesquisa não funciona

Principal Colaborador
Oi Bruno, tudo bem?

Fiquei um pouco na dúvida: O vínculo com o Search Console está feito atualmente, ou isso foi desfeito?

Re: Otimização de mecanismos de pesquisa não funciona

Calouro ✭ ✭
Oi Leandro, por aqui vamos indo, quebrando a cabeça, rsrs
O vínculo atualmente está funcionando. Veja no print a config do search console e a geral de vínculo.
http://www.renatacarneirodacunha.com/issue_05.jpg
Um outro amigo disse que talvez o problema seja pelo fato do site estar indexado sem o www. Por isso, criei outro UA e outro site no Tools para testar (lembrando que funcionava normalmente. Parou de funcionar no dia 1º deste mês sem ter feito alteração alguma).

Re: Otimização de mecanismos de pesquisa não funciona

Principal Colaborador
Oi Bruno,

Muito estranho mesmo.

Apesar de estar ligado ao Analytics, seria interessante você dar uma passada na comunidade de webmasters do Google que trata assuntos do Search Console e SEO. Talvez lá você consiga uma ajuda mais direcionada sobre o Search Console e também sobre o que pode estar acontecendo.

É por aqui: https://productforums.google.com/forum/#!forum/webmaster-pt

Se descobrir algo, é legal postar aqui também, pois pode ajudar outras pessoas com o mesmo problema.